Jump to content


Photo

Bios Tak Nak Keluar


  • Please log in to reply
8 replies to this topic

#1 mobo87

mobo87

    Ahli Baru

  • Learning
  • 1 posts

Posted 30 November 2011 - 11:19 PM

salam sume..

td aku bru psang cpu kt mobo soket 775..tapi bile aku on,bios display x keluar.langsung x keluar ape2..monitor jd blank..tp cpu fan on,aku da try cek ram,ok da gosok ngan pemadam..still x leh gak..actually aku test kt onboard vga..coz aku xde pci graphic card..so ape problem yg sbenarnye??mobo or onbord vga
help me guys??

#2 dvdbane

dvdbane

    Ahli Rajin

  • Members
  • PipPipPipPipPip
  • 1147 posts

Posted 30 November 2011 - 11:53 PM

try cabot sume ram pastu on pc
klu mobo ko ad bunyi "beep" maknenye mobo ko ok
klu xde,mobo kaput...

#3 meerforall

meerforall

    Ahli

  • Members
  • PipPipPip
  • 295 posts

Posted 30 November 2011 - 11:53 PM

salam sume..

td aku bru psang cpu kt mobo soket 775..tapi bile aku on,bios display x keluar.langsung x keluar ape2..monitor jd blank..tp cpu fan on,aku da try cek ram,ok da gosok ngan pemadam..still x leh gak..actually aku test kt onboard vga..coz aku xde pci graphic card..so ape problem yg sbenarnye??mobo or onbord vga
help me guys??


try clear cmos...cabut battery kat mobo tu..

gaming pc:core i5 2500k @ 4.5 l asus p8z68 v-lx l kingston Hyper X 4x2gb (8gb) l cooler master v6gt l corsair TX650M l sapphire HD6790 l CM storm enforcer l 1TB+ssd crucial M4 60gb l Philips LED 236VL 23" l
 


#4 hafizamrepair

hafizamrepair

    Ahli

  • Members
  • PipPipPip
  • 170 posts

Posted 01 December 2011 - 12:05 AM

salam sume..

td aku bru psang cpu kt mobo soket 775..tapi bile aku on,bios display x keluar.langsung x keluar ape2..monitor jd blank..tp cpu fan on,aku da try cek ram,ok da gosok ngan pemadam..still x leh gak..actually aku test kt onboard vga..coz aku xde pci graphic card..so ape problem yg sbenarnye??mobo or onbord vga
help me guys??



Salam, cuba reset balik bios dengan cabut bateri cmos dan alih kan jumper cmos pada setting clear.Tunggu 10 mini off kan semua Power

Posted Image

Untuk info lagi sila ke link :http://wangsamajucom...ord-dengan.html

Edited by hafizamrepair, 01 December 2011 - 12:07 AM.


#5 ZZT

ZZT

    Ahli

  • Members
  • Pip
  • 34 posts

Posted 10 December 2011 - 10:51 AM

takut mobo ngan cpu tak sut kot??
zzt

#6 nakal

nakal

    Ahli Rajin

  • Members
  • PipPipPipPip
  • 694 posts

Posted 10 December 2011 - 02:28 PM

try cuba satu2....baru tahu yang mana masalah..ketatkan semua wayer...reset bios dulu..aku penah kena minggu lepas masa nak tukar bateri cmos...cabut bateri masuk bateri lain tak kuar pepe......cabut bateri tak menjadi kena reset bios baru ada display...kalau tak cpu jer idup..bios pos pun tak kuar....lagi satu pastikan mobo tu support cpu tu kalau tak mcm tulah masalahnya

#7 asdasd

asdasd

    Ahli

  • Members
  • PipPipPip
  • 467 posts

Posted 10 December 2011 - 03:29 PM

salam,

sila bagi detail mcm jenis proc, mobo, ram dll. hsf dh cucuk?

#8 khorback

khorback

    Ahli Rajin

  • Members
  • PipPipPipPipPip
  • 1908 posts

Posted 11 December 2011 - 08:12 AM

tukar prosesor yang max power punya baru idup.....

#9 Pensil 2B

Pensil 2B

    Ahli

  • Learning
  • Pip
  • 20 posts

Posted 12 December 2011 - 12:40 PM

AKU RASA BETUL KATA ZZT, PROC DAN MOBO TAK SUT. MOBO TAK SUPPORT PROC, TRY CHECK CPU COMPATIBLE LIST DALAM MOBO PUNYA MANUAL.